Google+ Leido en Igoogle (y otros): SDLMAME 141u3 en PPA para Ubuntu

lunes, 4 de abril de 2011

SDLMAME 141u3 en PPA para Ubuntu

SDLMAME for Ubuntu

Ubuntu Software Center instala por defecto unas versiones muy antiguas de SDLMAME así que aquí está el truco:

  • borrar los repositorios de sdlmame (si existiesen):
    sudo rm -f /etc/apt/sources.list.d/sdlmame4ubuntu.*
  • Añadir el repositorio para paquetes no official:
    sudo add-apt-repository ppa:c.falco/mame
  • sudo apt-get update
  • Instalar paquetes desde el repositorio:
    sudo apt-get install mame

A mi no me funcionó bien AMD64 Ubuntu 10.10, así que me fui a synaptic, y con el filtro mame, seleccioné todos los paquetes y en paquete seleccioné forzar versión. y así se instalaron correctamente.

Luego kmame, y Gmameui puede que no sean de tu agrado, así que añadí basándome en este artículo que os puede servir para otras funciones


los repositorios de QMC2 un front end bastante versátil para MAME aunque no goza de versión en castellano.

sudo add-apt-repository ppa:mmbossoni-gmail/emu
sudo apt-get update
sudo apt-get install qmc2

por último, para poner al día mi colección de roms, desde qbittorent busqué una que no me hiciese bajar las que ya tenía,
y esta colección fue la que mejor me pareció:


Que es la colección de roms de MAME de la versión 0.139 aunque la actual sea la 0.141u3.